PC stuttering problem

Discussion in 'General Titanfall discussion' started by Jack, Feb 15, 2014.

Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Jack

    Jack Generation 2

    Joined:
    Feb 3, 2014
    Messages:
    21
    Im playing on PC and it seems that whenever im in game and im looking around the screen seems to stutter but it seems like my aim is. My mouse in the menus and on my desktop doesn't though. Im wondering if anyone else is having this problem
     
  2. Chaz

    Chaz Generation 6
    Elite Pilot

    Joined:
    Jan 15, 2014
    Messages:
    836
    Do you mean like FPS dips? Try turning down your video settings and see if that helps.
     
  3. Jack

    Jack Generation 2

    Joined:
    Feb 3, 2014
    Messages:
    21
    More like my mouse is on a vibrator for 3 seconds
     
  4. Chaz

    Chaz Generation 6
    Elite Pilot

    Joined:
    Jan 15, 2014
    Messages:
    836
    Hmm, sounds odd. Maybe make sure that Mouse Acceleration is turned [OFF] in KB+M settings? Also, what kind of mouse are you using?
     
  5. Jack

    Jack Generation 2

    Joined:
    Feb 3, 2014
    Messages:
    21
    It is and im using a Razer Mamba. I dont have this problem in other PC games
     
  6. Chaz

    Chaz Generation 6
    Elite Pilot

    Joined:
    Jan 15, 2014
    Messages:
    836
    Dang. Go ahead and try turning down Emitter Limit and Calculate Occlusion in audio settings. I know it sounds odd but it might work.

    Also, go ahead and make sure there isn't any dust/hairs/particles, on the laser of your mouse. Even the smallest thing can cause issues like that.
     
  7. KingOfGaems

    KingOfGaems Helpin' you in the best way, day by day.
    Elite Pilot

    Joined:
    Jan 27, 2014
    Messages:
    466
    I believe this is because of the Frame Desync issue that is oddly happening. Are you using Vsync or not? If you aren't using Vsync, Turn it on to "Triple Buffer" (if you have an nVidia card) or double buffer if not. Once you do that, make sure you right click you game on Origin when not off game, and click "Game Properties" and set you launch property to "+m_rawinput 1" (no quote) this will make sure there is no input lag, and your problem should be fixed!

    Let me know if not.